TipRadar.com - Forums and community

Full Version: Default message help needed
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Everytime when starting my laptop and signing in I now getting the following popup which says failed to get error message SHREDDER.TITLE failed to load. Anyone know what might be causing this or how to remove?

Mike


[Image: 29oiexg.jpg]
Do you use Mozilla Thunderbird?
not sure maybe something with firefox, try to uininstall/reinstall Firefox (save your bookmarks, etc..)
That alert isn't particularly helpful. Best bet would be to figure out which program is issuing the alert then un/re-install it. It seems to be encountering a 'missing' / 'corrupted' resource or language file but without knowing what is complaining I'm afraid I can't come up with something more helpful. When I see 'shredder' I think file wipe program but I'm sure it could be used elsewhere.
(09-01-2014, 11:00 AM)byte Wrote: Guests cannot see links. Registration or Login is required.
That alert isn't particularly helpful. Best bet would be to figure out which program is issuing the alert then un/re-install it. It seems to be encountering a 'missing' / 'corrupted' resource or language file but without knowing what is complaining I'm afraid I can't come up with something more helpful. When I see 'shredder' I think file wipe program but I'm sure it could be used elsewhere.

I believe it was my Kaspersky Internet Security once changing a few settings it seems to have gone away now.