TipRadar.com - Forums and community

Full Version: Windows Backup Error (0x8008005)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When I try to start Windows Backup, it returns "Server Execution Failed" (0x80080005). I tried to search for the answer everywhere, but couldn't find a working one.

Whenever I try to do anything with C:\System Volume Information, it returns "Access Denied". (One solution is to delete the catalog files in that folder; I don't know how others did it, but I could never access it in the first place!)

I tried tweaking the registry to reset Windows Backup, but it failed.

When I try to start the "Block Level Backup Engine Service", it returns "Cannot create a file when that file already exists" (0x800700b7).

My Windows 7 Ultimate was installed for only months before this happened. This thing is killing me! mad

Any solutions? Please don't tell me to get 3rd party backup software; I need to fix this first.

Thanks.
I haven't experienced this. (I don't use windows backup) The google results I skimmed appear to indicate permission issues like you posted with the "access denied."

You could try adding a take ownership reg file such as the one that can be found here:

Guests cannot see links. Registration or Login is required.


then 'take ownership' from the context (right click) menu. [May require a reboot to see it added]


More likely from what I read you'll need to manually switch permissions back to SYSTEM. (If it is already set to system then it is likely something else is causing a conflict.)

To manually take control of folder and alter permission you'll need to run windows explorer as an administrator. After that you'll want to ensure that hidden and system files are shown.

This can be done from the Tools menu of windows explorer by using the folder options. Once that window is open switch to the View tab and under Hidden files and folders, switch it to "Show hidden files, folders, or drives"
Uncheck Hide protected operating system files.

After that you'll need to navigate to the drive you are attempting to save the backup to.

Look for a folder called "System Volume Information"
Right click on it and select properties.

After that box is open switch to the security tab.
Closer to the bottom of that tab is an "Advanced" button.
Use it and another window will open with tabs such as
Permissions, Auditing, Owner, Effective Permissions.

Select the Owner tab.
The sites I skimmed over say this should be owned by SYSTEM but for whatever reason on mine it is owned by the Administrators group.

To change the owner click the edit button near the bottom.
This will open yet another window which has a "other users or groups" tab. If the "change owner to:" section doesn't include the owner you are looking for click that other users button.

This will open yet another window.....
On that window is an advanced tab.

Click on it and open another window....Click the "Find Now" button to populate a list.

On that list you should find SYSTEM (or admin if that is what you are trying to change it to) near the end. Select it and press OK.

That window will close and should now say SYSTEM (or whatever you selected) in the "Enter the object name to select" box.

If so press OK on this window to save the changes.

A "widows security" alert should pop up with some info.

Press OK on the next window again....

Close out the properties window by pressing ok yet again.

THEN we get to start over and take another route....

Once the proprieties have been closed (and saved) right click and open the properties again...

Open the Security> and Advanced tab again..

This time we want to stay on the "permissions' tab and select the "permissions entries" box.

Then click change permissions...

This will open a nearly identical window with a few more buttons.
Click on the new owner we just added (SYSTEM / or Admin) and select edit.
Make sure the Full Control / Allow box is checked.
Press OK to save and close the window.

Now on the "Advanced Security Setting" window again make sure that "Replace all child object permissions with inheritable permissions from this object" is checked as well.

Close out the rest by hitting OK as well.

The new owner with full access to the folder should now be enabled. If SYSTEM doesn't work try setting it to Administrators (May want to check if yours is also already set this way.)

Try a backup again and see how it goes.... :-/
Silly question: had you successfully used Windows Backup on that computer before?

I would recommend actually installing a (free) 3rd party program and see if that can do a backup (Macrium Reflect Free?). If it fails it might give a better error message?
(and then uninstall when you don't need it)

long, long ago I had a similar sounding problem and for me the computer was not able to use VSS (Shadow Copy)

Long story short, an XP computer had been replaced and the old hard drive cloned to the new XP computer and somehow a setting on the drive/driver for the drive was *borking* VSS and I couldn't use my backup program (Macrium Reflect) or any backup program that used VSS.

You would not believe how much time it took googling to find that bit of information out.

Now comes the dangerous bit. I'm relying on very dodgy memory here.

From memory, the "fix" was to uninstall the driver for the hard drive and let Windows reinstall it.

I'd wait until someone confirms my "fix" won't *bork* your computer before you try that though.

Good Luck Smile
Grantwhy does bring up a valid point. Windows backup & disc management utilities rely on the Volume Shadow Copy service. If it isn't starting it would most certainly interfere with the backup service though personally I'd expect to see a different error popping up but with MS you never know....

Removing OS files/entries and using a windows file scan to restore it shouldn't be done lightly IMO.

Rather than jumping in to removing it I say try to do a little more troubleshooting and see if we can identify any issue with specific services.

You can open the services.msc using the run box (windows key+R) or through the administrative tools section of the control panel.

Once the services are opened scroll down to the "Volume Shadow Copy" service, check that it is set to manual. If it is 'not set to manual' right click then go to properties. In the middle will be a drop down menu of startup type: entries. Select manual than press ok to save the change.

If it is already set to manual~ instead right click and select start. Let us know if the Volume Shadow Copy service doesn't start properly and throws any errors out.

While your in the services you may want to check the "Block Level Backup Engine" as well. It should also be set to manual by default.

If it is already set to manual and starts without popping up an error box when trying to manually start it then most likely it is not involved in your particular issue.

Note however that even if they start without errors while launching it manually it may stop again (silently) after a short time once windows detects it is not actively in use. Don't worry if you happen to notice this part.
Please check a solution posted below
Guests cannot see links. Registration or Login is required.
(11-25-2014, 04:15 AM)grr Wrote: Guests cannot see links. Registration or Login is required.
Please check a solution posted below
Guests cannot see links. Registration or Login is required.

Good find bro it seems to cover everything above in a much more succinct manner!