TipRadar.com - Forums and community

Full Version: Unable to format Sandisk 16 GB Pendrive.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi

I am unable to format my pendrive,When I try to format my pendrive it show me this error.

[Image: 3466h35.jpg]


When I Try to format using command it show me this error.
[Image: 2hs95k9.jpg]


[Image: 20h82l3.png]



I have tried many tools,but none of them work.


If any one have solution then please help me.
I'm sorry to hear you are having a problem vipul

I'm not sure if you have tried HP's USB Disk Storage Format Tool. This one one is quit a useful tool.
You can find it here Guests cannot see links. Registration or Login is required.


The one that has never failed for me is GParted (creates a bootable CD/USB..then allows you to partiton, format, etc) (download will be 227 MB-229 MB)
You can find more information here Guests cannot see links. Registration or Login is required.


I hope you can figure out a solution to your problem. Take care

My 2 cents - Always use caution when using a partition tool.
The thing that jumps out at me is you say this is a 64 GIGAbyte drive yet the drive you are messing with in the screenshots appears to only be 64 MEGAbytes. There are certain sandisk models that use an odd cd\dvd emulation which required the use of a specific tool from their site to remove. What info does the Administrative Tools> Computer Management > Disk Management show for the drive?

Those oddities aside, it's possible some security app you have running is blocking it. Using a live disk utility like newguy2theweb2012 suggested might solve your problem.
I have faced similar kind of problems a few times, and found out that nothing helps. Thats why I have stopped using SD pen-drives.
If Volume 8 is your pendrive then it's now showing as RAW, check and see if it shows in Windows Disk Management, and if so does it also appear as RAW?
If you have pulled your pen drive while it was writing something, it will most likely have gone RAW. Pulling the USB drive out while it was still in use has most likely screwed up the drive's File Allocation Table.

Read this Guests cannot see links. Registration or Login is required.